Tuesday, March 29, 2016

I seriously need help

I need help. I have been fussing and fighting with this problem since Christmas. This is what the screen on my girlfriend's computer looks like after several minutes of gaming. The same problem happens sometimes while watching live streams. Sometimes even when watching youtube videos. It started after replacing the motherboard, processor, videocard, RAM, power supply and hard drive. Originally we thought it was a video card issue and we were able to get the card manufacturer to send us a new card. Still having the same problem, we moved on to the RAM. As it was the RAM, 2 x 8GB, was installed in the 2 slots furthest from the processor, the only place they fit. The large heatsink blocked the other slots. Today I installed 32 GB of RAM that had slightly shorter heat spreaders and a new, smaller, more efficient heatsink. The same one I have been using with no trouble. I installed the same RAM today in my computer as well, no problems. At this point the only difference between my computer and her's is the video card, mine is a lot older. But that should not make a difference. I don't know what to do at this point as I am not sure what is causing this. Every damn thing in her computer is new. Specs if it helps anyone: AMD FX-8350 Black Edition Vishera 8-Core 4.0 GHz ASUS M5A97 LE R2.0 XFX Radeon R9 380 R9-380P-4255 4GB G.SKILL Sniper Series 32GB (4 x 8GB) 240-Pin DDR3 SDRAM WD Blue 3TB Desktop Hard Disk Drive Thermaltake TR2 Bronze 700W
Post a Comment